May 29, 2017

Flip-Pal Registered Owners Are Now Eligible For Software Update

3415_Mar_19_2014_00_42_32

In case you missed it, last week Flip-Pal released a free software update v 3.0 for their toolbox application. Here’s what you can expect with this new update:

 

  • Edit adds rotation and cropping with an improved color correction optimized for scans

  • Share adds quick and convenient login and uploading of scans to Dropbox, Evernote, and Repixl along with Facebook and Picassa

  • The Community page has many recommended FlipPal partners that you can connect with to round out your scanning solution

  • The resources available on Help have been updated, including the User’s and Quick Start Guides, How-to videos, and FAQs

  • Speed has been improved.

Use Flip-Pal Toolbox version 3.0 if you have one of these:

  • Apple Mac OS-X version 10.8 (Mtn. Lion) and newer
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows XP with SP3

Click this link to obtain Flip-Pal Toolbox version 3.0 and its user manuals


Use Flip-Pal Toolbox version 1.14 if you have one of these:

  • Apple Mac OS-X version 10.4 (Tiger)
  • Apple Mac OS-X version 10.5 (Leopard)
  • Microsoft Windows XP with SP2 or earlier
  • Preference for the original Flip-Pal Toolbox

Click this link to obtain Flip-Pal Toolbox version 1.14 and its user manuals.

3415_Mar_19_2014_00_42_12

 

Roboform Fix For Firefox Browser

FF logo Roboform logo

After a recent update of Roboform, I began getting an error message that stated:

Can not load RoboForm add-on
Please restart browser or reinstall RoboForm

TypeError: aId is undefined
resource://app/modules/CustomizableUI.jsm(1104)

Before contacting Roboform support, I did uninstall and then reinstalled RF to see if that solved the problem. It didn’t, so I then sent a support ticket to Roboform support, Including the error message text.

The reply from TS  Olivia came back within a few minutes:

Olivia replied (2015/01/30 11:22 pm EST):
Please UNcheck the option ‘Attach RoboForm to Firefox even if adapter is not installed’ in RoboForm > Options > Browser Integration
click OK and restart Firefox, if running.
Should help.

The result was that it did help and Firefox no longer shows that error message.